Back to overview
Maintenance

Gel Cloud API Maintenance

Jul 10 at 12:00am UTC  –  Jul 10 at 06:32pm UTC
Affected services
US East 2 API
US West 2 API
EU West 1 API

Resolved
Jul 10 at 06:32pm UTC

Maintenance completed

Created
Jul 10 at 12:00am UTC

On July 10th, Gel’s engineering team will undertake a maintenance session to implement improvements to our data backplane for the Gel Cloud API.

Although instances will remain accessible, Gel’s Cloud UI, API, and instance operations (create, modify, destroy and others) will be unavailable during this period.